My foray (back) into film photography started back in October 2016 when a Canon EOS 1000F that had been sitting in a cupboard at home since about 1997 was brought out, dusted off and fitted with a new battery.

On the surface the camera appeared to operating correctly, so a Lomography 35mm film was popped in and away I went shooting analogue for the first time in as long as I can remember.

As it turned out – all was not well with the camera – and from a 36 exposure film I ended up with 5 unusable photographs – the best three of which are these:

Naturally I was disappointed with these results, so the Canon went back into the cupboard and I purchased an Olympus Trip 35 off TradeMe to run the remaining 35mm Lomography films that I had purchased through. But that is another story.

After a few weeks my curiosity as to why the Canon wasn’t behaving got the better of me, so I started doing some research on the web.

It turns out that it is not uncommon for elderly Canon EOS F series cameras to develop a sticky shutter. syndrome.

A foam pad which cushions and absorbs noise as the shutter is fired deteriorates over time, and results in a sticky shutter because the gooey residue of the foam is splashed over the shutter blades. It can be fixed by having the pad replaced. I was quoted $130.00 to have it done, but I opted to effect a temporary cleaning fix which apparently can last for a year or more, before it has to be done again.

Knowing what to look for made the job easy. Sure enough when I opened up the back of the camera there was the sludgy gunk spread over several of the shutter blades. No wonder the camera had a sticky shutter!

Armed with a suitable cleaning fluid (I used lighter fuel),  some cotton buds, some 10mm wide strips of paper and a lot of patience I tackled the task. The cotton buds dipped in the lighter fluid were used to gently clean the bulk of the goo off the blades, and the thin paper strips dampened with the fluid, were gently slid in between the blades and around the base of the shutter mechanism to clean goo from there.

I repeated the process several times, making sure that the cleaning fluid had dried totally before holding the camera up to the light and operating the shutter mechanism to see if it was operating correctly.

It actually took several days of repeating this process to get the shutter blades clean enough so the shutter fired first time everytime, before I was happy to run another film through the camera. Fingers crossed – in went another film.

I finished the film and took it in for processing on Monday.

And voila! Here are the results…remember – I used 35mm 800ASA Lomography film so the colours are somewhat soft and muted compared with slower speed films, and there is evidence of grain in some of the shots.

In total – 36 out of 36 exposed frames – so I am very happy with the outcome.

Having said that – will I use the Canon EOS 1000F again? Yes I will – but not for everyday use – more about that another time.

 

 

 

One Comment

  1. Pingback: A Total Mess | Rick's Daily Photo

Leave a Reply